Unlock a world of possibilities! Login now and discover the exclusive benefits awaiting you.
Hi everyone,
This is something I experienced today while upgrading a customer environment from May 2025 to Nov 2025 SR8.
The upgrade itself went well with no errors/failures. I was able to navigate to QMC/HUB after the upgrade.
The issue came up when I opened the data load editor. I noticed the data connections were taking too long to load. After checking the browser developer tools, I saw some of the connectors failing to load. As a next step, I've tried manually executing it, see below:
ODBC connector is also leading to the same .NET issue.
I've downloaded and installed .NET and rebooted the server. No success.
The OS is Windows Server 2022 Standard fully patched.
Question: Have you experienced something similar? How did you fix it?
I'll keep this thread updated with my findings.
Qlik Sense Enterprise on Windows Qlik ODBC Connector Package @QlikWebConnectors Qlik ODBC Connector Package Qlik Salesforce Connector Qlik SAP Connectors Qlik REST Connector
Eduardo Monteiro - Senior Support Engineer @ IPC Global
Follow me on my LinkedIn | Know IPC Global at ipc-global.com
ROOT Cause: The server was migrated a couple of months ago, and the connector32RootFolder and connector64RootFolder were still pointing to the old server.
Solution: Fix both connectors' root folders and reinstall* the connectors.
I used pgAdmin to fix the connectors path (see below).
You will find it in the: Database>QSR>Schemas>public>Tables>ServiceClusterSettingsSharedPersistanceProperties
Even after fixing the connectors folder path and restarting services, the connectors kept failing to load, so I decided to reinstall them. It did not work either. I had to remove them one by one and then install them.
You can find the MSI installers at C:\ProgramData\Package Cache. You will find one connector in each folder.
See below:
I hope that helps!
Eduardo Monteiro - Senior Support Engineer @ IPC Global
Follow me on my LinkedIn | Know IPC Global at ipc-global.com
ROOT Cause: The server was migrated a couple of months ago, and the connector32RootFolder and connector64RootFolder were still pointing to the old server.
Solution: Fix both connectors' root folders and reinstall* the connectors.
I used pgAdmin to fix the connectors path (see below).
You will find it in the: Database>QSR>Schemas>public>Tables>ServiceClusterSettingsSharedPersistanceProperties
Even after fixing the connectors folder path and restarting services, the connectors kept failing to load, so I decided to reinstall them. It did not work either. I had to remove them one by one and then install them.
You can find the MSI installers at C:\ProgramData\Package Cache. You will find one connector in each folder.
See below:
I hope that helps!
Eduardo Monteiro - Senior Support Engineer @ IPC Global
Follow me on my LinkedIn | Know IPC Global at ipc-global.com