Skip to main content
Product Release Webinar: Qlik Insider airing December 6! REGISTER TODAY!
Showing results for 
Search instead for 
Did you mean: 
Contributor II
Contributor II

QlikSenseTask.exe Issue

Hello Guys,
We had earlier used a .bat file to execute Qlik Reload tasks from external too(ControlM), using the below links.

This was working fine, until the last month, but all of sudden it started to fail with the below error. please could you help us, for the reason for the below error and any possibility to troubleshoot further.

2019_11_29_09_20_21,Information,"Task: Ext_Audit"

2019_11_29_09_20_21,Information,"Proxy: https://XXXXXXXXX"

2019_11_29_09_20_21,Information,"Wait: 60000 seconds"

2019_11_29_09_20_22,Information,"Task is starting..."

2019_11_29_09_20_22,Error,"System.Exception: Forbidden: Forbidden

   at QlikSenseJSONObjects.QlikSenseJSONHelper.StartTaskByName(String taskname, Boolean synchronous)

   at QlikSenseTask.Program.Main(String[] args)"

2019_11_29_09_20_22,Information,"Returning Errorlevel 8"



Labels (1)
12 Replies
Partner - Specialist II
Partner - Specialist II

Hey @mianotta ,

Since in this thread have been described various issues, could you describe a bit more yours? i.e. Qlik Sense release, bat executed, ...

Many thanks,


hello everyone,

I hook on this tread because I have the same problem described at the beginning.

I run QlikSenseTask.exe and I have the following error:

System.Exception: Forbidden: Forbidden at QlikSenseJSONObjects.QlikSenseJSONHelper.StartTaskByName(String taskname, Boolean synchronous) at QlikSenseTask.Program.Main(String[] args)

 I have a qlik view app with the following commands in the reload:

Let vCOMMAND = 'C:\qliksensetask.exe -task:"NametaskSense" -proxy:https://name_server';
Execute cmd /C powershell -command $(vCOMMAND);

I have a different result in the rerload:

  • When I run the app interactively with my development user (intranet\myuser), the execution is OK;
  • When I run it from the management console with the user of the qlik services (intranet\ownerservicesqlikview) the execution is KO;

I verified that on Sense the two users (intranet\myuser and intranet\ownerservicesqlikview) are encoded and have the RootAdmin role and have CRUD rights on the task "NametaskSense"


Can you help me?

Partner - Contributor III
Partner - Contributor III

I have the same problem, did you find the solution?