Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
apacbi_smbc
Contributor II
Contributor II

Does Qlik NPrinting support TLS 1.3?

Does NPrinting support TLS 1.3, if so in what version?

If it does, which Qlik sense version need to be used with?

Labels (1)
1 Solution

Accepted Solutions
Lisa_Sun
Support
Support

NPrinting requires TLS 1.2 to be enabled.  This can change in the future releases, so check the requirements for your version.

The compatible supported Qlik Sense version for NPrinting can be found from System requirements for Qlik NPrinting Server   System requirements for Qlik NPrinting Engine  and more TLS information can be found here. Platform Security 

Help users find answers! Don't forget to mark a solution that worked for you! If already marked, give it a thumbs up!

View solution in original post

1 Reply
Lisa_Sun
Support
Support

NPrinting requires TLS 1.2 to be enabled.  This can change in the future releases, so check the requirements for your version.

The compatible supported Qlik Sense version for NPrinting can be found from System requirements for Qlik NPrinting Server   System requirements for Qlik NPrinting Engine  and more TLS information can be found here. Platform Security 

Help users find answers! Don't forget to mark a solution that worked for you! If already marked, give it a thumbs up!