Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
inavarretem
Contributor
Contributor

Error Repository Not available

Hello,

I'm installing Qlik Sense. The problem is that I can not see the images of the "content" of the folder, or upload the images to this folder using QMC or HUB for the created applications.

 

Attachment record Repository.

1 Solution

Accepted Solutions
Giuseppe_Novello

Is this band new installation, and you haven't touche the default security rules? Are you RootAdmin, since that should grant you access to the QMC> Content library section. Also check if FIPS is enable on your system:

https://stackoverflow.com/questions/4886368/how-to-enable-fips-on-windows-7

 

If it is enable then you can do this as workaround:

https://support.qlik.com/articles/000027012

If it is disable, then you are good, leave it as is then. 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik

View solution in original post

2 Replies
Giuseppe_Novello

Is this band new installation, and you haven't touche the default security rules? Are you RootAdmin, since that should grant you access to the QMC> Content library section. Also check if FIPS is enable on your system:

https://stackoverflow.com/questions/4886368/how-to-enable-fips-on-windows-7

 

If it is enable then you can do this as workaround:

https://support.qlik.com/articles/000027012

If it is disable, then you are good, leave it as is then. 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
inavarretem
Contributor
Contributor
Author

In effect, you were right FIPS enabled on the server. i solved the problem on the server according to the instructions. Thank you very much for your reply.