Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
martinr_
Creator
Creator

The connection to the qlik sense engine failed for unknown reasons

Hi, I always get the message when I open qlik. "The connection to the qlik sense engine failed for unknown reasons." The Server is in a Network 10.0.0. * and the Client comes via WLAN from the Network 10.0.11. * In Virtual proxies I had already supplemented the client ip and the DNS name. But does not work.
4 Replies
NadiaB
Support
Support

Hi @martinr_ 

Have you checked the logs to verify if you find a line with the "unknown error" description and see if the same line or records above or below that line have a more accurate description of the log?

Please also refer to the following article:

STT - Troubleshooting Qlik Sense Engine

Kind regards,

Don't forget to mark as "Solution Accepted" the comment that resolves the question/issue. #ngm
martinr_
Creator
Creator
Author

Hi @NadiaB,

in the logs, I found nothing with unknown error.
but I have set up the websockettester times. here the problem seems to lie.
what do I have to do to solve this?

Best regards,

Martin

NadiaB
Support
Support

Hi @martinr_ 

It caught my attention the article mentions to use "localhost" where you in the server when you opened that URL? or were you doing it from your local machine? Do you get the same results if you use FQDN?

 

Kind regards.

Don't forget to mark as "Solution Accepted" the comment that resolves the question/issue. #ngm
martinr_
Creator
Creator
Author

Hi @NadiaB ,

The message came only on the server itself.

From the client in the same network it works.
From the client from another network segment but not.
Looks like this. Do you have an idea where I can still look?