Qlik Community

New to Qlik Community

Discussion board for questions on how to use Qlik Community and its features.

Highlighted
lornafnb
Valued Contributor

Not receiving emails from Community

hi guys

I'm not receiving notifications from Community any more. I've checked the Settings on my Profile - Notification settings are fine. But when I go to the 'Email' settings - there is no email address and nowhere can I add one?

 

Please assist?

 

Thanks

Tags (1)
6 Replies
Community Manager
Community Manager

Re: Not receiving emails from Community

Hi @lornafnb

You can see the email you've registered if you scroll down on the "My profile" page. 

Regarding your notification settings I can't see that there is anything strange that would keep you from getting notified. They're not getting caught in the spam filter? 

If not, I'll investigate a little further. 

 

Best regards

-Mattias

 

I accept cookies.
lornafnb
Valued Contributor

Re: Not receiving emails from Community

Hi Mattias

Strangely, I've been receiving your mail

 

If I have a look at the email settings of my profile, its blank

Capture.PNG

Community Manager
Community Manager

Re: Not receiving emails from Community

Hello again 

Yes, the email section is empty as you'll need to get in touch with our Customer Support team in order to update your email adress. The reason for this is because we're using the Single Sign-On across multiple platforms and we'd need to update your details so it'd work and be aligned in all areas. 

 

Best regards

-Mattias

 

I accept cookies.
lornafnb
Valued Contributor

Re: Not receiving emails from Community

Thank you Mattias

 

Community Manager
Community Manager

Re: Not receiving emails from Community

@lornafnb, were you able to get this resolved?  If yes, please mark as solved so we know you are all set. Thank you.

lornafnb
Valued Contributor

Re: Not receiving emails from Community

Hello Melissa,

Yes I'm sorted = thank you.

Community Browser