Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
robert99
Specialist III
Specialist III

2.0.5 -> Your version of Qlik Sense Desktop is about to expire.

Hi

I have upgraded to 2.0.5 but still get this message

I can not upgrade to 2.1 as I'm running windows 10 (I tried but it doesn't work)

How can I get rid of this message

Thanks

1 Solution

Accepted Solutions
robert99
Specialist III
Specialist III
Author

Thanks

Ive just download 2.1.1 again and it seems to be working fine now

Unsure why 2.0.5 would be about to expire though. But this warning message has now disappeared

View solution in original post

9 Replies
eduardo_sommer
Partner - Specialist
Partner - Specialist

Hi, RJ

I'm using QLik Sense desktop on Windows 10 and it is running fine

Eduardo

balrajahlawat
Champion
Champion

Is it trial or licensed version?

eduardo_sommer
Partner - Specialist
Partner - Specialist

It's a trial version

robert99
Specialist III
Specialist III
Author

Are you using 2.1 or 2.0?

I tried 2.1 (2.0 is fine) but it wouldn't open

I was told that it is not working yet on windows 10. And the requirement state that windows 7 or 8 is required. it doesn't mention 10

eduardo_sommer
Partner - Specialist
Partner - Specialist

The complete version is 2.1.1+Build:2.2 origin/release/ms13

It's from the about screen

Eduardo

robert99
Specialist III
Specialist III
Author

ok thanks

Unsure why but this version definitely did not work on my computer

Maybe you have a different version of windows to me

I'm using version 10240

robert99
Specialist III
Specialist III
Author

But even so why isn't 2.0.5 still ok

It was yesterday but not today

eduardo_sommer
Partner - Specialist
Partner - Specialist

Mine also 10.0.10240

Eduardo

robert99
Specialist III
Specialist III
Author

Thanks

Ive just download 2.1.1 again and it seems to be working fine now

Unsure why 2.0.5 would be about to expire though. But this warning message has now disappeared