Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

johngouws
Contributor II

Access denied after export

Good morning.

I seem to have created a problem for myself today and I hope someone can assist.

On my laptop I am running QS Desktop November 2017 Patch 3 (qliksensedesktop:11.24.5)

We installed QS server, same build as above, where I have been modifying apps which were previously on the laptop. On the server I have administrator / root admin role.

This morning I need to demo a app from my laptop because there is no connectivity where I am going. I exported the app via QMC and copied it to my laptop. This is where it gets interesting. I receive a “Access is denied” error when trying to open the app. What is interesting is that I now get the same error on all apps on my laptop, other than a few simple ones created by myself. Even the standard Qlik demo apps do not open (Consumer Sales, Executive Dashboard etc).

The app I need to demo has no section access and had not yet been published on the server. Any help is greatly appreciated.

Error on laptop when opening app.

error.JPG

Thank you in advance for your help.

1 Solution

Accepted Solutions
johngouws
Contributor II

Re: Access denied after export

I am sad to say the problem was on my side

I subscribed to the next year's antivirus program over the weekend. I could not understand why Sense worked before but not today. The only thing that changed was the Antivirus. I disabled the Antivirus, firewall etc and all the problem were gone.

I still need to figure out which part of the Antivirus is causing the problem. But at least the source of the issue is identified.

2 Replies
johngouws
Contributor II

Re: Access denied after export

I am sad to say the problem was on my side

I subscribed to the next year's antivirus program over the weekend. I could not understand why Sense worked before but not today. The only thing that changed was the Antivirus. I disabled the Antivirus, firewall etc and all the problem were gone.

I still need to figure out which part of the Antivirus is causing the problem. But at least the source of the issue is identified.

mthernandezg
New Contributor

Re: Access denied after export

Hi,

Were you able to figure out the root cause of your problem? I am having a similar problem and I could really use the help.

Thank you
Community Browser