Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

laurageddes
New Contributor II

Active directory pulling through users as Inactive

Hi,

We are trying to set up and active directory link to manage our users in QlikSense, and the group has been set up and the user directory connector has been set up and pulls everyone through, but it keeps flagging everyone as Yes to inactive.

connection: DAP://northbristol.local/CN=Qliksense users,OU=User Security Groups,OU=Trust Users,DC=northbristol,DC=local

We have an excel connection that works and pulls everyone in an flags as No to inactive. Why does Excel default to active but AD default to inactive? There seems to be no way to change this in QlikSense once loaded.

Also - since trying to get the AD set up we now have every user duplicated with user directory set to northbristol and a northbristol1 (not sure why or if this is part of the problem?).

Any help appreciated.

Thanks,

Laura

4 Replies
balabhaskarqlik
Honored Contributor

Re: Active directory pulling through users as Inactive

QMC, go to Proxies - Central Proxy and click Edit.

Then, click on the "Default proxy" property on the right panel and add the IP address and all dns names of the server to the "Websocket origin whitelist".

srm12213
New Contributor III

Re: Active directory pulling through users as Inactive

Hi Bala,

Adding IP address and all dns names to the "Websocket origin whitelist" will resolve this issue. Can you explain how?


How LDAP is related to the proxies "Websocket origin whitelist"


Thank you

Luminary
Luminary

Re: Active directory pulling through users as Inactive

Don´t Forget !

When applicable please mark the appropriate replies as CORRECT https://community.qlik.com/docs/DOC-14806. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others

Community Browser