Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

App Thumbnails for License and Operations monitors broken

Ever since I migrated QS to a new server, the app thumbnails have been broken.  The apps themselves work fine but the thumbnails are just ugly.  Can anybody tell me where these images are stored please so I can restore them?  Qlik's instructions point to editing the thumbnail in the app overview screen, but I can't do that for some reason, so if you have solution to that as well, I'd appreciate it. 

thumbnails.PNG

1 Solution

Accepted Solutions
rittermd
Honored Contributor

Re: App Thumbnails for License and Operations monitors broken

Make a duplicate of the app.  Then Edit it and click on the properties for the app.

Click on the icon and see what is displayed. 

On my version there are a bunch of images that are In app.  If you see them then chose the one for the app that you want.

Republish that app.

I am guessing that those image files are probably not there and that is why the image is broken.

3 Replies
rittermd
Honored Contributor

Re: App Thumbnails for License and Operations monitors broken

Make a duplicate of the app.  Then Edit it and click on the properties for the app.

Click on the icon and see what is displayed. 

On my version there are a bunch of images that are In app.  If you see them then chose the one for the app that you want.

Republish that app.

I am guessing that those image files are probably not there and that is why the image is broken.

tkendrick20
Valued Contributor

Re: App Thumbnails for License and Operations monitors broken

Mine used to do this all the time. You can click on the app and then the Edit button in the app header. Then, click the image for the app which will bring up the media library. You should see a list of .png files and one of them should end with "_Thumbnail.png"  which you can select and click Insert. If you don't see the thumbnail file you can either upload a new one (which I have attached) or I have had success just running the Repair on my Qlik Sense Installation.

Not applicable

Re: App Thumbnails for License and Operations monitors broken

It ended up being the case that the folder named after the app binary was incorrect in the StaticContent folder; I discovered that while trying to duplicate the app and it failing when an image was missing.