Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

nareshthavidish
Contributor III

App migration failed

Hi All,

Can any one help me out as all my apps migration failed when i upgraded server

i have looked into the post which are not helpful App Migration Failed - How to help as it says in screen shot app storage directory which i cannot find in engine

please can one help me on this.

Thanks in advance

Naresh

11 Replies
aadilmadarveet
Valued Contributor

Re: App migration failed

Did you try to migrate the app manually.

Check the app migration log and attach it to this post. The log will help identify what's the problem.

aadilmadarveet
Valued Contributor

Re: App migration failed

Edit:

Also from June release build onwards I think. You don't change the app storage directory on engine. There is a separate option called "Service Cluster" Check on that.

Also,  the app migration logs will be present at

C:\ProgramData\Qlik\Sense\Log\AppMigration

Let me know from which version to which version did you migrate.

One of the reason which i had faced this problem was that the Stories created in old version were not getting migrated to the new version so it was failing.

Let me know how it goes.

nareshthavidish
Contributor III

Re: App migration failed

Hi

I have manually migrated the app !

error 103

aadilmadarveet
Valued Contributor

Re: App migration failed

Do you mean you were able to migrate successfully or you are getting error 103. If its failing attach the log here.

C:\ProgramData\Qlik\Sense\Log\AppMigration

nareshthavidish
Contributor III

Re: App migration failed

its failing and in the log files its shows 1003 error and some other info which i couldn' !t understand could you please have a look as i attached the log file

erik_wetterberg
Honored Contributor

Re: App migration failed

Looks like there is something wrong with the installation. Is everything else working OK?

Erik Wetterberg

Erik Wetterberg
https://extendingqlik.upper88.com/
nareshthavidish
Contributor III

Re: App migration failed

Everything is working ok

nareshthavidish
Contributor III

Re: App migration failed

Hi Adil did you look into the logs which i provided

can you check and let me know

nareshthavidish
Contributor III

Re: App migration failed

Hi Erik

Looks like there is something wrong with the installation but everything work fine as of now,except migration

Community Browser