Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Uploads getting stuck in the virus scanner. We are investigating.
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Appearance tab keeps disappearing?!

Hello dear folks,

new day, new Qlik Sense problem. I've been having a really weird problem lately, where the "Appearance" tab on the right keeps disappearing even after just one minute of working on the sheet, and I keep having to close and restart the program to get it back. Furthermore, scrolling down in that editing area doesn't work anymore, which also means constant restarting. This is really annoying me, yet I can't find similar problems anywhere. I already tried deleting the software and reinstalling it.

I would greatly appreciate any help with this.

Cinta

1 Solution

Accepted Solutions
Highlighted

As a temporary workaraund you can always start your Qlik sense desktop just like you doing now and once you logged in to it open your web browser (Chrome, IE, Edge, Mozilla, Opera...Safari.. whatever...) and put this url:

http://localhost:4848/hub

this will basicly open your QlikSense desktop in your web browser, hense you should not have any scaling issues.

keep in mind that Qlik Sense desktop needs to run in background.

cheers

Lech

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.

View solution in original post

10 Replies
Highlighted
Luminary
Luminary

Are you using any extensions which could cause a conflict?

Highlighted
Master
Master

What version are you running?

Desktop or Enterprise?

Highlighted
Master
Master

Have you tried a different browser if you are using Enterprise?

Highlighted
Master II
Master II

We have had the same problem in rolling out Qlik Sense in our organisation.  Certain small latops seemed to have the issue.

There were a few work arounds

1. the guys tried clicking the blank space where it could be and sometimes it opened up.  Not ideal but got him working.

2. make sure you have your zoom set to 100% not 120% or something like that.

3. Going into the machine settings and updating the device (latst drivers etc...) helped one user fix his issue.

I have raised a support ticket and it is something Qlik are investigating and should have a resolution next release.

Regards

Andy

Highlighted
Contributor III
Contributor III

Hi Mark,

I'm using the desktop version.

Highlighted
Contributor III
Contributor III

Hi Andy,

thank you for your response. It actually only is a problem when I'm working on my notebook at home, so maybe it's the same issue. I'm definitely going to try all of those points and I hope that something there helps!

Highlighted
Contributor III
Contributor III

Hi Martin,

I am using quite a few extensions, yet I haven't heard of any of my coworkers experiencing the same issue (we all use the same extensions). They've also been checked for bugs etc. 😕

Highlighted
Master II
Master II

It seems to effect devices with screens that are in between a mobile and standard laptop size.

I've never had a problem on my laptop or phone.

Hope the suggestions work.

Highlighted
Support
Support

I agree that zoom level is the problem. change to 100% works for me