Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Don't miss the upcoming Q&A with Qlik session on Qlik Application Automation on November 16th! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Matt_Jester
Contributor II
Contributor II

Bound Column Error in ODAG

Last week I created an pair of ODAG apps on our development server, selection and detail. The apps worked well and everything was great. The detail app was filtering correctly based on selections in the selection app. Today I tried to change a selection column, I received the following error:

None of the bound fields in the supplied selection contain values that can be bound to the on-demand template app.

I tried changing the field back to what I had originally and received the same error. I have even tried to create a new detailed app and continue to receive the error.

We are using April 2019, Patch 1.

1 Reply
vishavb007
Partner
Partner

Hey, 

Any solution so far for this problem, I am facing the same issue.

Regards

Vishav Bhatia