Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
Not applicable

Bug in Multimedia Library: no "load" nor "insert" button to add new resources

Hi all,

I've just downloaded (upgraded actually) yesterday (2-jan-2017) my Qlik Sense Desktop and I found this issue: when opening the Multimedia Library to change pictures in my app, there is NO button (in the bottom left corner as it should...) to add new resources from my PC.

I still can COPY manually in the \...\qlik\sense\content\default folder to make them appear, however it seems a little annoying issue for not-experienced users.

I talked with Carmen R from the support, and I explained her the steps to reproduce. I believe it makes sense to tag @miketarallo !issue.JPG@

I hope I helped, thanks and have a great and successful 2017 !

1 Solution

Accepted Solutions
Employee
Employee

Re: Bug in Multimedia Library: no "load" nor "insert" button to add new resources

Thanks Carmen for notifying me.  Hello Vincenzo - for future reference you can tag me in a community discussion using @michael_tarallo - that should allow you to pick my name from a list - that way I will be notified - it will then resolved to a hyperlink with the text mto.

(Note: - I may not always answer a discussion thread as i have other responsibilities.)

What you are experiencing is normal, expected behavior for Desktop - UPLOAD Media is only available in Cloud and Enterprise (Server-based) software - in Desktop in order to add new images you still need to manually copy to the local folder location as you have mentioned.

Let me know if you have any questions.

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

Regards,

Michael Tarallo (@mtarallo) | Twitter

Qlik

Regards,
Mike Tarallo
Qlik
4 Replies
Employee
Employee

Re: Bug in Multimedia Library: no "load" nor "insert" button to add new resources

mto

Employee
Employee

Re: Bug in Multimedia Library: no "load" nor "insert" button to add new resources

Thanks Carmen for notifying me.  Hello Vincenzo - for future reference you can tag me in a community discussion using @michael_tarallo - that should allow you to pick my name from a list - that way I will be notified - it will then resolved to a hyperlink with the text mto.

(Note: - I may not always answer a discussion thread as i have other responsibilities.)

What you are experiencing is normal, expected behavior for Desktop - UPLOAD Media is only available in Cloud and Enterprise (Server-based) software - in Desktop in order to add new images you still need to manually copy to the local folder location as you have mentioned.

Let me know if you have any questions.

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

Regards,

Michael Tarallo (@mtarallo) | Twitter

Qlik

Regards,
Mike Tarallo
Qlik
Not applicable

Re: Bug in Multimedia Library: no "load" nor "insert" button to add new resources

Thanks Mike!

ok, good to know. It would be interesting to have an hyperlink in Qlik Sense Desktop as I'm an expert PC user who however needed your help to solve this. It's just fine and ok anyway!

thanks and ciao!

Vincenzo

Employee
Employee

Re: Bug in Multimedia Library: no "load" nor "insert" button to add new resources

Thanks Mike - appreciate the information and response!