Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Can anybody assist with this issue (Qlik icons replaced by symbols)

I am fairly new to Qlik Sense and have never seen this anomaly. I will describe it as concise and as minimal as I can:

Two Qlik Sense apps on same production server (synchronized)

App 1:

When you hover over an object such as a chart ICONs appear usually the Camera Icon and Enlargement Icon

part 1.png

App 2:

On the other application I get this (see below). The functionality works the same on both but the Icons are different.                               

part 3.png

Notice the Icons have changed!  It only appears on the App 2.  Qlik support had no idea what is causing this.

Hopefully this community with the brightest can offer a solution. Both Applications use the same extensions so nothing new was added to maybe cause this issue.

Any help would be appreciated.

Kind Regards,

Bill

10 Replies
Highlighted
Master
Master

Couple of questions.

1.  Do both apps reside on the same Qlik Sense server or do you have nodes?  If they live on different servers then it is possible that some settings are different on one of the servers.

2.  Are both screen shots viewing the apps from the same computer?

Highlighted
Not applicable

Mark,

Both are on the same server, single node. and both screen shots were taken from the same browser pointing to the Production box. I also moved the app (app 2) to a development server and UAT server with the same issue. So it must be within the application, my opinion.

-bill

Highlighted
Master
Master

Were both apps created the same way?  Specifically was one created using Desktop and then migrated while the other was created directly in the HUB on the server?

Highlighted
Specialist II
Specialist II

Same browser?  Because I've seen similar "hieroglyphics" when I look at my Qlik Sense dashboards using IE.  When I view them in Chrome I'm fine, but IE makes it look like my dashboard is a manuscript used to invoke an ancient demon.

Highlighted
Not applicable

Justin,

It is the same IE, CHROME, FIREFOX the results are the same. This is really very puzzling and Qlik has put their hands up and said they have no idea.

Strange

-bill

Highlighted
Master
Master

Can you share the actual app?  I would like to load on my system and see if I get the same results

Highlighted
Specialist II
Specialist II

Last ditch effort, try hitting F5.  And if that doesn't work, try clearing the cache on the browser.  I say "last ditch" because three different browsers don't share the same cache as far as I know, but maybe one of them will begin to cooperate.

Highlighted
Specialist
Specialist

In IE Qlik needs to be added to your trusted sites for this issue to go away.

Highlighted
MVP & Luminary
MVP & Luminary

When you run the problem app in Chrome, hit F12 to open the devtools and look at the console output. Any error messages?

-Rob