Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Qlik Highlights 2020 Giveaway! Watch, reply and have a chance to win a $200 Amazon Gift Card! Watch Video
cancel
Showing results for 
Search instead for 
Did you mean: 
Master
Master

Can't see Monitoring Apps

First, I don't know that this ever worked.  Our Prod environment is relatively new and I am not sure that I tried to run either of the monitoring apps before this.

I created a new app that I wanted to publish to the monitoring apps stream.  I did that and then tried to see it and open it.  But it tells me that there no items available in this view.  I can't see my new app or the existing 2 apps.  I own the new app.  So I should at least be able to see that one.

I created a new stream and duplicated the monitoring apps and published them to this new stream.  I can see them and they run fine.  So the issue is not with the apps.

I have gone through the security rules and don't see anything that could cause this.  I am a root admin on this server.  So I pretty much should have full access. 

I strongly suspect a security rule is preventing this.  When I do an audit in the QMC it shows that all of the Root Admin users have full access.

Does anyone have any ideas of what I should look for? I am stuck.

4 Replies
Specialist II
Specialist II

Which version of QlikSense are you using ?

Are you shure that "StreamMonitoringAppsRead" security Rules is correctly configurated ?

Master
Master

Running 3.2

I have checked that rule.  It has not been changed from original install.  It gives Read access to all of the Admin roles.

Master
Master

Turns out that Qlik load balancing doesn't allow monitoring apps to be available on nodes other than the central.  So when we use the proxy URL to access then the contents of this stream are not available.  If we go directly to our central node in the URL then we can see them and run them.

Contributor
Contributor

Hello Mark,

We are running into the same issue.

How can we access the central node directly?

Whenever I type in the url: http://sense/ I believe the proxy redirects in the rim1 or rim2.

Thanks in advance for any help.

Jad