Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

korsikov
Valued Contributor II

Can't update from 3.0 Tech preview to 3.0

i'm can't upgrade Qlik Sense Desktop and Qlik Sense Server from 3.0 Tech Preview.

Error message.

"Unsupported upgrade. This version does not support upgrades from the version currently instralled on the machine, Please uninstall the existing version and try again."

Tags (1)
3 Replies
magnus_pm_olsso
New Contributor II

Re: Can't update from 3.0 Tech preview to 3.0

Hi,

I am having the same problem now that I am trying to upgrade from September 2018 Technical Preview to the regular September 2018 release.

Were you able to resolve this somehow?

Thanks,

Magnus

korsikov
Valued Contributor II

Re: Can't update from 3.0 Tech preview to 3.0

uninstall techpreview  and install release

magnus_pm_olsso
New Contributor II

Re: Can't update from 3.0 Tech preview to 3.0

OK, I was trying to avoid that...never done a restore from backup before.

Community Browser