Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

adambrian
New Contributor II

Cannot open both qmc and hub

Hi guys,

I have problem where my qlik sense server cannot open qmc and hub. Last 2 days it ok, but i cannot open this morning. Can anyone help me?

2017-12-04 15_07_39-2017-12-04 15_06_15-10.10.60.163 - Remote Desktop Connection.png ‎- Photos.png

2017-12-04 15_07_15-10.10.60.163 - Remote Desktop Connection.png

12 Replies
prithviram777
New Contributor III

Re: Cannot open both qmc and hub

Hi Brian,

Please check if all the Qlik Services are in "Running" state, If not please start the services.

Ideally these can be found in local services.

Thank you

shraddha_g
Honored Contributor III

Re: Cannot open both qmc and hub

is there any new application installed on server?

Check port 80 or 443 whether blocked by any other service.

devarasu07
Honored Contributor II

Re: Cannot open both qmc and hub

Hi,

seems your qliksense services down. try to bring up all your qliksense services then u can able to access it.

also not, if your server ram memory full during heavy load time this issue might occur.

Thanks,
Deva

adambrian
New Contributor II

Re: Cannot open both qmc and hub

Hi Prithvi,

Am already checked, all the Qlik Services are in "Running" state. i don't know to check log for this error.

adambrian
New Contributor II

Re: Cannot open both qmc and hub

Hi Devarasu,

Am already checked, all the Qlik Services are in "Running" state. Already stop manually all services and up manually. Already reboot server, still cannot open

adambrian
New Contributor II

Re: Cannot open both qmc and hub

Hi Shraddha,

Already check "netstat -a -n -p tcp -b", nothing show for port 80 and 443

sureshqv
Esteemed Contributor III

Re: Cannot open both qmc and hub

try to change the default browser to IE and check once,

sureshqv
Esteemed Contributor III

Re: Cannot open both qmc and hub

or check the  google chrome settings  --- proxy settings---- is port 80 will run on chrome try to enable and check once and disable once and check.

agigliotti
Honored Contributor II

Re: Cannot open both qmc and hub

I suggest you to take a look at repository logs.

Community Browser