Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Talk to Experts, a LIVE Q&A Webinar. Bring your Qlik Sense Business questions on Aug. 4th. Register
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Certificate Error when upgrade

Hi Expert

I want to upgrade to the last version  in my QlikSense Server(now i have November 2020 patch 6), when i try to upgrade, see this warning attached about my certificate

Somebody know why advice and said that?

Thanks Fernandp

Tags (1)
Labels (2)
1 Reply
Highlighted
Digital Support
Digital Support

Re: Certificate Error when upgrade

Hi @fkeuroglian ,

 

This is due to the NODE JS issue that you can find more information here in our Blog.
I recommend you to subscribe to Qlik Support Updates blog, so you receive this kind of information.

To help users find verified answers, please don't forget to mark a correct resolution or answer to your problem or question as correct.