Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
microwin88x
Creator III
Creator III

Chrome: "Your connection is not private"?

Hello,

I'm experiencing some issues when I try to connect to QMC or HUB from Qlik Sense.

I get the following message when I enter from Google Chrome or from my cellphone with Android:

"Your connection is not private / NET::ERR_CERT_DATE_INVALID" (see the following screenshot):

Conexión Privada.png

Everytime I want to access QMC or HUB I need to click the option "Show Advanced Options"

And then click on "Access to Server.Domain (Unsafe site)".

Is there any additional configuration that I need to access directly to QMC or HUB?

Thanks!

1 Solution

Accepted Solutions
Albert_Candelario

Hello all,

Here more information.

Qlik Sense: Problem with Security Certificate, Con... - Qlik Community - 1714074

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

8 Replies
sridhar1
Contributor III
Contributor III

Yes you need to install Valid SSL Certificate on the Qlik Server. If it is already installed then use the Full Qualified Domain name.

rohitk1609
Master
Master

Hi Micro,

When you access Qlik hub , it acts like hosting server and its a property of browser to ask trust certificate from hosting server.  So it needs , SSL or global certificate. when you configure it, it will give you a thumb print, Go to Proxy and add it. It will not give this error again,

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

don_qlikview
Creator
Creator

How to configure SSL or global certificate?

sridhar1
Contributor III
Contributor III

rohitk1609
Master
Master

Installing SSL certificate on Sense server

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Mermaidveronika
Contributor
Contributor

Maybe I can help you. Here is the new article, issuing the resolution of this connection error. [Solved]: "Your Connection Is Not Private" Error

 

Mermaidveronika
Contributor
Contributor

Your connection is not secure message displays only on those sites that use the HTTPS protocol. Such sites use a special SSL certificate. SSL connection helps to protect all information that users enter on the site for various reasons (credit card number for buying something in the online store or login and password to log in to the personal account).

However, in some cases, you can see the annoying message even when you will try to get to a secure site. That means that something is not OK with your settings.

Albert_Candelario

Hello all,

Here more information.

Qlik Sense: Problem with Security Certificate, Con... - Qlik Community - 1714074

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer