Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Creator III
Creator III

Chrome: "Your connection is not private"?

Hello,

I'm experiencing some issues when I try to connect to QMC or HUB from Qlik Sense.

I get the following message when I enter from Google Chrome or from my cellphone with Android:

"Your connection is not private / NET::ERR_CERT_DATE_INVALID" (see the following screenshot):

Conexión Privada.png

Everytime I want to access QMC or HUB I need to click the option "Show Advanced Options"

And then click on "Access to Server.Domain (Unsafe site)".

Is there any additional configuration that I need to access directly to QMC or HUB?

Thanks!

7 Replies
Highlighted
Contributor III
Contributor III

Yes you need to install Valid SSL Certificate on the Qlik Server. If it is already installed then use the Full Qualified Domain name.

Highlighted
Specialist III
Specialist III

Hi Micro,

When you access Qlik hub , it acts like hosting server and its a property of browser to ask trust certificate from hosting server.  So it needs , SSL or global certificate. when you configure it, it will give you a thumb print, Go to Proxy and add it. It will not give this error again,

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Highlighted
Creator
Creator

How to configure SSL or global certificate?

Highlighted
Contributor III
Contributor III

Highlighted
Specialist III
Specialist III

Installing SSL certificate on Sense server

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Highlighted
Contributor
Contributor

Maybe I can help you. Here is the new article, issuing the resolution of this connection error. [Solved]: "Your Connection Is Not Private" Error

 

Highlighted
Contributor
Contributor

Your connection is not secure message displays only on those sites that use the HTTPS protocol. Such sites use a special SSL certificate. SSL connection helps to protect all information that users enter on the site for various reasons (credit card number for buying something in the online store or login and password to log in to the personal account).

However, in some cases, you can see the annoying message even when you will try to get to a secure site. That means that something is not OK with your settings.