Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
Not applicable

Combo Chart Problem

Hello

I have a combochart which dimension changes according to an option list, the chart doesn't show entirely when I change dimensions (little triangles show on top) , only when I choose the most detailed one (lower level) .

Combo chart error.PNG.png

Regards

1 Solution

Accepted Solutions
Not applicable

Re: Combo Chart Problem

I fixed it by changing the max parameter of the axis range.The Auto option doesn't seem to work fine Thank you

5 Replies
Employee
Employee

Re: Combo Chart Problem

Hello Meriem,

As one of the community administrators and moderators of the Qlik Sense forums, I like to have more information in regards to issues and discussions posted so our community members can benefit from the possible solutions. Can you please expand on the issue and provide additional information to this issue?

  • Is this for Qlik Sense?
  • How are you changing the dimension in the options list? If  using Qlik Sense are you using a Drilldown dimension? - or are using some technique? What it sounds like you are using cyclic groups which is not an out of the box feature in Qlik Sense.

Please let us know as soon as you can.

Regards,

Mike

Regards,
Mike Tarallo
Qlik
Not applicable

Re: Combo Chart Problem

Hello Michael , Yes it is for Qliksense.

Employee
Employee

Re: Combo Chart Problem

Can you provide more information as I described in the previous post. Currently this thread does not relay enough information in regards to the problem and solution.

Mike

Regards,
Mike Tarallo
Qlik
Employee
Employee

Re: Combo Chart Problem

Those arrows indicate that you have datapoints outside of the current plot range. Have you set an explicit min/max on the axis?

Not applicable

Re: Combo Chart Problem

I fixed it by changing the max parameter of the axis range.The Auto option doesn't seem to work fine Thank you