Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Connection to the Qlik Sense engine failed for unspecified reasons.

Qlik Sense 3.1 server issues this message on login to hub: "An error occurred Connection to the Qlik Sense engine failed for unspecified reasons. Refresh your browser or contact your system administrator."

Any assistance or ideas would be appreciated. I'm relatively new to Qlik; this is the first time we've tried to install 3.1.

1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

Resolved.

Our server is hosted in Amazon Web Services EC2.  This error message was finally extinguished for all users when we whitelisted all of the following in the QMC:

- IP address (public IP)

- Amazon host name

- Actual host name (Windows machine name)

- DNS name (e.g., myhost.mydomain.com)

View solution in original post

34 Replies
Highlighted
Contributor
Contributor

We have the same problem.

Highlighted
Contributor
Contributor

HI Jeff,

I found a possible solution. In QMC/Virtual Proxy/Central Proxy(Default)/Advanced/Host White list I setup the ip address of our server (the server name may be also suitable). After that, the problem is disappeared.

Névtelen.png

Highlighted
Contributor II
Contributor II

Thanks, Petrik.  I'll try that when I get a chance.  We've developed some other issues in the meantime.

Highlighted
Contributor II
Contributor II

Thx this works for me

Highlighted
Creator III
Creator III

We're getting the same issue; will try adding IP address to White List and do some testing.

Update:  Still getting the error.

Highlighted
Contributor
Contributor

Thanks Petrik. Works for me too

Highlighted
Partner
Partner

We're getting the same issue.

adding IP to white list and error is still the same.

local users don't get this issue.

We are using ticketing.

This is ok, the user gets the ticket and is able to authenticate.

But then he gets the Error message above.

Highlighted
Contributor II
Contributor II

Resolved.

Our server is hosted in Amazon Web Services EC2.  This error message was finally extinguished for all users when we whitelisted all of the following in the QMC:

- IP address (public IP)

- Amazon host name

- Actual host name (Windows machine name)

- DNS name (e.g., myhost.mydomain.com)

View solution in original post

Highlighted
Creator III
Creator III

I've made sure to whitelist the following (and it still gives errors):

  • IP address of server
  • actual host name
  • DNS name
  • Machine name
  • internal domain from which users access Qlik (e.g. MyIntranet.MyCompany.com)
  • external host domain (e.g. MyCompany.com)

Cant' think of anything else to whitelist...anybody have any other suggestions?