Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Connection to the Qlik Sense engine failed for unspecified reasons.

Qlik Sense 3.1 server issues this message on login to hub: "An error occurred Connection to the Qlik Sense engine failed for unspecified reasons. Refresh your browser or contact your system administrator."

Any assistance or ideas would be appreciated. I'm relatively new to Qlik; this is the first time we've tried to install 3.1.

34 Replies
Highlighted
Creator III
Creator III

Problem resolved after a three-hour call with Qlik Sense technician and senior engineer.

Changes made to server:

On Windows Server firewall:  Updated allowed ports to include 80, 443, 4239, 4241-4244, 4248, 4432, 4444, 4545, 4555, 4747, 4899, 4900, 4949, 5050, 5151, 9028. This firewall rule already existed, but needed to have inbound ports 4949 and 9028 added.

Enabled IPv6

Added 'sense_system' account to Qlik Windows services (except the database, which is still set to local system).

Highlighted
Partner
Partner

This fixed it for me. I already had entries for the servername and the ip address, but I was trying to access by the full domain (i.e. https://servername.domain.com/) I had to add another entry for servername.domain.com and then the error went away.

Highlighted
Not applicable

These answers are clear and they fixed this message for me, but I had no idea where to "white list" something.

It is in the QMC > Virtual Proxies > (Choose your Virtual Proxy and edit it; or add new) > Advanced > Add new value.

Screenshot:

host white list.png

Highlighted
Partner
Partner

Worked for me!

Highlighted
Partner
Partner

This worked for me too.

Highlighted
Not applicable

Sir, I am facing the same issue now. I hope you have resolved this issue long back. Can you help me with it?

Highlighted
Contributor III
Contributor III

Thank you petrikbela

It Worked!!

Highlighted
Contributor
Contributor

It works for me as well, but does such action have any other effect?

Highlighted
Contributor
Contributor

Just an update, it works only for windows and android platforms but not with IOS even IPhone 6 with IOS11.0.2, any ideas?

Highlighted
Creator II
Creator II

Hi Mike,

I am running into the similar issue.

One of the user with Iphone 5 is working fine but a couple of users with Iphone 6 and 8(ios 11.2.5) get the same error.

I whitelisted the following (and it still gives errors):

  • IP address of server
  • actual host name
  • DNS name

Do you know if it has anything to do with the version of ios?

Thank you!

Regards,

Sujeet Shirude