Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
March 11, 2PM EST: Do More with Qlik - Getting Started wtih Qlik Sense SaaS - Redux. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
jeffpeters
Contributor II
Contributor II

Connection to the Qlik Sense engine failed for unspecified reasons.

Qlik Sense 3.1 server issues this message on login to hub: "An error occurred Connection to the Qlik Sense engine failed for unspecified reasons. Refresh your browser or contact your system administrator."

Any assistance or ideas would be appreciated. I'm relatively new to Qlik; this is the first time we've tried to install 3.1.

1 Solution

Accepted Solutions
jeffpeters
Contributor II
Contributor II

Resolved.

Our server is hosted in Amazon Web Services EC2.  This error message was finally extinguished for all users when we whitelisted all of the following in the QMC:

- IP address (public IP)

- Amazon host name

- Actual host name (Windows machine name)

- DNS name (e.g., myhost.mydomain.com)

View solution in original post

34 Replies
petrikbela
Contributor
Contributor

We have the same problem.

petrikbela
Contributor
Contributor

HI Jeff,

I found a possible solution. In QMC/Virtual Proxy/Central Proxy(Default)/Advanced/Host White list I setup the ip address of our server (the server name may be also suitable). After that, the problem is disappeared.

Névtelen.png

jeffpeters
Contributor II
Contributor II

Thanks, Petrik.  I'll try that when I get a chance.  We've developed some other issues in the meantime.

vishva2000
Contributor II
Contributor II

Thx this works for me

mikegrattan
Creator III
Creator III

We're getting the same issue; will try adding IP address to White List and do some testing.

Update:  Still getting the error.

fernando_cuenca
Contributor
Contributor

Thanks Petrik. Works for me too

berndshexe
Partner
Partner

We're getting the same issue.

adding IP to white list and error is still the same.

local users don't get this issue.

We are using ticketing.

This is ok, the user gets the ticket and is able to authenticate.

But then he gets the Error message above.

jeffpeters
Contributor II
Contributor II

Resolved.

Our server is hosted in Amazon Web Services EC2.  This error message was finally extinguished for all users when we whitelisted all of the following in the QMC:

- IP address (public IP)

- Amazon host name

- Actual host name (Windows machine name)

- DNS name (e.g., myhost.mydomain.com)

View solution in original post

mikegrattan
Creator III
Creator III

I've made sure to whitelist the following (and it still gives errors):

  • IP address of server
  • actual host name
  • DNS name
  • Machine name
  • internal domain from which users access Qlik (e.g. MyIntranet.MyCompany.com)
  • external host domain (e.g. MyCompany.com)

Cant' think of anything else to whitelist...anybody have any other suggestions?