Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
pssawant89
Contributor
Contributor

Dashboard Bundle: Navigation button not working

Hello everyone, 

 

I have recently installed Qliksense Feb 2019 update with the Visualization and Dashboard bundle but when I am trying to use the Navigation button functionality it is not working in my qliksense application. 

P.S: The Sheet navigation extension works completely fine only issue is with the Navigation button.  

Can any of the Qliksense experts help me with this? Thank you in advance. 

 

5 Replies
Wlad_Masi
Specialist
Specialist

What is the result you are getting when trying to use it?
Nothing happens or you get an invalid visualization?
To help users find verified answers, please don't forget to mark a correct resolution or answer to your problem or question as correct.
pssawant89
Contributor
Contributor
Author

Thank you @Wlad_Masi  for your response. 

  • Nothing happens when I try  clicking on that button. None of the actions and navigation in the button work. 
  • I was just wondering if there is any other way of installing the bundles other than just including them during the installation process. 

P.S: I am using desktop version of qliksense with Feb 2019 upgrade. 

 

robertbrooks
Contributor II
Contributor II

I am facing the same issue in the November 2019 version. Were you able to figure out a fix for this?

 

The exact issue is that the button for navigation does not work when clicked. I have configured it to try any of the options for "on-click" and nothing works. Additionally, I have uninstalled and reinstalled the Qlik dashboard bundle, and still nothing.

cam_nordan
Employee
Employee

Hello,

 

I am not unable to reproduce this error within February 2019 or November 2019 so I will need some more information to troubleshoot. 

-What is your current OS?

-Have you tried this error in the desktop version and see if its there as well?

-Do any of the functions work or are all not responding? 

Make sure you are saving your changes for the navigation action by selecting one and then selecting 'done'. Also, do the other items within the bundle work as designed?

lisabarelle
Contributor
Contributor

Any solution to this? I'm facing the same problem and its driving me nuts. This is my config:

.NET SDK 13.16.0

About Service 1.18.0

App Migration Service 4.8.3

Broker Service 5.22.1

Capability Service 1.6.6

Client 6.155.5

Dashboard bundle 1.26.0

Data Preparation Service 2.126.0

Dependency Graph Service 1.1.1

Dev Hub 1.10.0

Freya Client Service 2.12.0

Precedents Service 0.60.0

Printing Service 15.6.1

QIX Engine 12.421.3

Qlik DataMarket Connector 2.10.0.19

Qlik Essbase Connector 1.3.0

Qlik ODBC Connector 6.26.2

Qlik REST Connector 2.16.1

Qlik SalesForce Connector 15.5.1

Qlik Sense Browser 7.6.0

Qlik Sense Hub 0.40.2

Qlik Web Connectors 0.61.0

Service Dispatcher 15.7.0

Visualization bundle 1.45.0

Web Extension Service 1.8.0

Web Extensions 1.5.0