Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Tell us which business and trade publications you read most regularly: RESPOND NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
kusterere
Contributor
Contributor

Data Load Progress

Hi everyone!

I have been using QlikView but my office will be moving to Qlik Sense. I tried downloading the Qlik Sense Desktop to see what I could do. At first I thought I was having issues because Qlik Sense did not have access to the network drive (shared drive) where my data was. So I moved the data to my hard drive. I am still having the same problem.  It's been over 5 minutes and my data has not loaded. The data is 50 lines of excel data and I made sure to scrub the data before I tried to bring it in.

loadscreen.png

Is this normal for when you are first loading data, even if it is just like 50 records? There are about ten columns for each record.

Thanks for your help!

Message was edited by: Elena Kusterer This is the test app that I have been working with. I was able to get the data to load on the Cloud version of Sense but still not on the desktop. I tried using the Data Manager in Sense but I kept getting an error.

13 Replies
ArnadoSandoval
Specialist II
Specialist II

Hi Elena,

I found your attachment, you do have extra lines at its end, more than one, we keep just one, a second thing with your Settings.ini file compared with ours, its path ends with a trailing backwards \ (we end with the folder name) and finally, your folder name contains lots of punctuation characters, like dashes and dots, we avoid those characters with our folders structures (old habit, Windows behave crazy with them) so perhaps you should enclose the path is [ ] (a way to tell Qlik to ignore weird characters, but I can't test this idea locally.

HTH

Arnaldo Sandoval
A journey of a thousand miles begins with a single step.
kusterere
Contributor
Contributor
Author

Thanks so much for your help. I was able to get Qlik Sense to actually load this time but it is still having issues with trying to load my data.

ArnadoSandoval
Specialist II
Specialist II

Hi Elena,

That could be related on how you created the connections (Folder Connections) in your applications, as a Rule of Thumb, it is preferable to always avoid drive letters in the path you enter in your Folder Connections, the drive letter is local to the computer hosting the application, if you write a Qlik Sense Application inside the server with connection's path referencing the D-Drive, then when you run the same application in your local machine, your D-Drive is absolutely different.

It is better to always use Universal Naming Convention (UNC): \\server_name\share_name\path, this way your application will always find its QVDs.

Folder-Connection.png

Hope this helps,

Arnaldo Sandoval
A journey of a thousand miles begins with a single step.
kusterere
Contributor
Contributor
Author

I deleted the app that I had created and started a new one which mapped to the network drive, finally! Thanks so much!