Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

tinaco110
Contributor III

Re: Data Load Progress

Hi Elena,

I found your attachment, you do have extra lines at its end, more than one, we keep just one, a second thing with your Settings.ini file compared with ours, its path ends with a trailing backwards \ (we end with the folder name) and finally, your folder name contains lots of punctuation characters, like dashes and dots, we avoid those characters with our folders structures (old habit, Windows behave crazy with them) so perhaps you should enclose the path is [ ] (a way to tell Qlik to ignore weird characters, but I can't test this idea locally.

HTH

kusterere
New Contributor

Re: Data Load Progress

Thanks so much for your help. I was able to get Qlik Sense to actually load this time but it is still having issues with trying to load my data.

Highlighted
tinaco110
Contributor III

Re: Data Load Progress

Hi Elena,

That could be related on how you created the connections (Folder Connections) in your applications, as a Rule of Thumb, it is preferable to always avoid drive letters in the path you enter in your Folder Connections, the drive letter is local to the computer hosting the application, if you write a Qlik Sense Application inside the server with connection's path referencing the D-Drive, then when you run the same application in your local machine, your D-Drive is absolutely different.

It is better to always use Universal Naming Convention (UNC): \\server_name\share_name\path, this way your application will always find its QVDs.

Folder-Connection.png

Hope this helps,

kusterere
New Contributor

Re: Data Load Progress

I deleted the app that I had created and started a new one which mapped to the network drive, finally! Thanks so much!

Community Browser