Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Keto
Partner
Partner

Data Manager Error

Hello,
My team and I are facing a problem when we select the data manager :

Keto_0-1652185688465.png

Each time we have a message telling us that we have lost the connection, even if we click on refresh the message appears in a loop and the application is no longer usable, we must directly close this tab...

Keto_0-1652186659408.png

The error message say :
"Connection lost. Make sure Qlik Sense is working correctly. If the session has expired due to inactivity, refresh it to continue working"

behind in the dark part you can read the following message:
"Add data to app
The application does not contain data or contains scripted tables. Add data or run the data load script to view and associate tables here."

However, this is false because our application contains data that we can consult from our dashboards and it behaves normally when navigating between the different sheets...

I observed the following errors while inspecting the web page but I don't know how to apprehend them...

Keto_1-1652187563311.png

Could you enlighten me on this subject?
If I can answer some questions to inform you about my problem do not hesitate !

Many thanks in advance 🙂 !

Kevin

 

I promise i try my best, motivation is the key !
Labels (1)
3 Replies
Damien_Villaret
Support
Support

Hello @Keto 

Does this happen with all apps ?

Does the same also happens if you happen the app from https://localhost/hub locally in a browser on the server?

If the issue is solved please mark the answer with Accept as Solution.
Keto
Partner
Partner
Author

Hello,
Thank you for your reply !

Yes, this scenario presents itself well on all applications, we are investigating on our side to rule out any problem that may come from our infra after an anomaly has been detected.
I'll keep you posted on future findings .

I promise i try my best, motivation is the key !
Keto
Partner
Partner
Author

Hello, we are still working on the problem but without success...

The disconnection error does not occur in localhost, only when going through SSO.
We also tried disabling loadbalancing but that didn't change anything...

I promise i try my best, motivation is the key !