Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Peto127
Contributor
Contributor

Data Model Viewer disabled

Hello

I did fresh install of Qlik Sense Desktop and create my first app. I add some table in-app manualy and also connect to one data source (Oracle DB). Everything work except Data model viewer. This option is (in left upper menu) still disabled. I can not access it. Any idea?

Labels (1)
1 Solution

Accepted Solutions
PrashantSangle

after adding table, did you reload script??
Check after reloading script.

Regards,
Great dreamer's dreams never fulfilled, they are always transcended.

View solution in original post

6 Replies
PrashantSangle

after adding table, did you reload script??
Check after reloading script.

Regards,
Great dreamer's dreams never fulfilled, they are always transcended.

View solution in original post

Peto127
Contributor
Contributor
Author

It helps. Thanks.

rains
Contributor III
Contributor III

How do you do this. Do I need to create a task? 

PrashantSangle

No you just have to reload the task manually.

Great dreamer's dreams never fulfilled, they are always transcended.
howiekrauth
Partner
Partner

This just happened to me.  I then realized that I dropped all the tables in the load (because it's a transform load in an ETL process).  Not an answer, but just in case this happens to someone else.

PrashantSangle

Let me summarized, Data model viewer button enable only when there is data in dashboard. 

So in first case he did not reload dashboard because of that there is no data in dashboard.

In 2nd case( @howiekrauth ), He reload dashboard but drop all the tables in the end, it means at end of script again there is no data in dashboard.

Great dreamer's dreams never fulfilled, they are always transcended.