Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
hammermill21
Creator III
Creator III

Data connections not loading - Chrome

Hello,

As of yesterday, my data connections are not loading, I attached a picture of what I see. Anyone else having this issue?!

Thanks-

Message was edited by: Elizabeth Viso Added the Script

1 Solution

Accepted Solutions
hammermill21
Creator III
Creator III
Author

Hi Mark,

Thank you but I had support fix the issue. There was a corrupted certificate.

View solution in original post

7 Replies
rittermd
Master
Master

Is this desktop or Enterprise?

Make sure that all services are running.

If this is desktop you might want to reboot your computer and try again. 

Also, confirm you are connected to the locations where the data is. 

If none of that works can you show your actual script?

hammermill21
Creator III
Creator III
Author

HI,

This is enterprise and everything seems to be running. I am connected to all the locations where the data is located.

It's not loading any of the data connections, you just want to see the script to any of the apps?

ogster1974
Master II
Master II

If this is server edition login to the qmc and check your data connections are there. Doesn't look like there are any of your connections present in the screenshot.

Try scheduling a task reload and see if you get the same or a different error.

Have you recently upgraded?

rittermd
Master
Master

Do you not see any connections no matter what app you open?

Did anyone change any of the Rules in the QMC?

If you see the data connections in the QMC who is the owner?

rittermd
Master
Master

In your script I see that it is pointing to C:\Program Files\.....

How did you create this connection?  In the script editor or did you create in the data manager?

What are you connecting to?

Can you show your actual script you are running instead of the Log?

hammermill21
Creator III
Creator III
Author

Hi Mark,

Thank you but I had support fix the issue. There was a corrupted certificate.

Rehan
Creator III
Creator III

Which Certificate and how we can fix it?