Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
Showing results for 
Search instead for 
Did you mean: 
Creator II
Creator II

Default Selection is not working for date field

Hi Friends ,

 we recently upgraded from sept 2017 qliksense version to April 2019 version. in my previous version I used default selection extension to set default date it was working fine . post upgrade same extension seems to work fine for string values  but doesn't work for dates. 


  In previous version I used = max(date) and it was working fine . but now it doesn't do anything. we tried reinstalling extension & restarting servers but no change.  


I tried storing max date n variable as use that instead date='$(vMaxDate)'    but no luck.

Any suggestion?

Labels (1)
2 Replies
Community Manager
Community Manager

@arusanah Hi, I am going to move this into the Qlik Sense forum.  This Community Corner is meant more general conversation and it will get more attention there. 

Sue Macaluso
Creator II
Creator II

Thanks SUE, Really appreciate your help!!