Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Deployment Console doesn't load

Hi,

I have just installed deployment console on a server and it doesn't load - just the Qlik logo is whirling away.

I have installed on 1.0.1 first. Then uninstall, installed 1.1 and reinstall Deployment Console, but no joy.

Coud you advise me? (maybe a link with the documentation)

Thanks,

G

Tags (2)
1 Solution

Accepted Solutions
MVP
MVP

Re: Deployment Console doesn't load

Yup, that URL is for QlikView Management Console, not Qlik Deployment Console.

8 Replies
Not applicable

Re: Deployment Console doesn't load

hi,

you can load managenent console via web link http://localhost:4780/qemc

MVP
MVP

Re: Deployment Console doesn't load

Hi Gergo,

Yes, I saw the same when I upgraded the QDC in my laptop, but eventually it just shown the interface. After that initial time, now it opens just fine.

However, you might want to check the documentation at

https://help.qlik.com/sense/en-US/online/#../Subsystems/DeploymentConsole/Content/QDC/QDC-System-Req...

And related pages (there is a downloadable PDF manual).

Miguel

Not applicable

Re: Deployment Console doesn't load

Hi Tomas,

Unfortunately, did not work Smiley Frustrated

MVP
MVP

Re: Deployment Console doesn't load

Yup, that URL is for QlikView Management Console, not Qlik Deployment Console.

Highlighted
Not applicable

Re: Deployment Console doesn't load

Thanks Miguel

I could make it work with the link you provided.

Thanks,

G

udit_kumar_sana
Contributor II

Re: Deployment Console doesn't load

Hi ,

How to get Qlik Depolyment Console .exe file for Qliksense ver 3.1

Regards,

Udit

MVP
MVP

Re: Deployment Console doesn't load

The QDC has not been released for version higher than 3.0 GA, as far as I know. You can still download it from version 2.0.10.

However, note the release notes remark:

"Qlik Deployment Console The Qlik Deployment Console (QDC) is not supported in Qlik Sense 3.1."

udit_kumar_sana
Contributor II

Re: Deployment Console doesn't load

Thanks Miguel