Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Dev hub link not working

I have uploaded my QVF file and extensions on qliksense server, but when I reopened my dev hub file from the server it is not displaying the dashboard, it is throwing an error that is app has been closed to continue working please reload the app.

15 Replies
sureshqv
Esteemed Contributor III

Re: Dev hub link not working

which version ur using?

Try to restrt repository . and ur  system aswell and chk it once.

Not applicable

Re: Dev hub link not working

Version 2.2, I have uploaded QVF file to server that I have created on qliksense desktop. The dev hub file is there on the server but when I try to view that file it is throwing an error message that app is closed, please reopen the app.

sureshqv
Esteemed Contributor III

Re: Dev hub link not working

is that published app or not?

Not applicable

Re: Dev hub link not working

Published? I have uploaded the app to server. How should I publish it?

reddys310
Honored Contributor II

Re: Dev hub link not working

Hi Nithin,

Which version of server are you using?

For the earlier version the DEV-HUB url was different and has changed now

Not applicable

Re: Dev hub link not working

It's 2.2.3. The devhub extensions that I have created on desktop version are uploaded, I have alos published the app. But when I view it, it is throwing error message.

reddys310
Honored Contributor II

Re: Dev hub link not working

What error message is it showing? Are there any errors recorded in the browser console?

Not applicable

Re: Dev hub link not working

It's showing "The app has been closed to continue working please reload the app", I have the app opened on hub.

erik_wetterberg
Valued Contributor III

Re: Dev hub link not working

Hi,

Have you replaced the qvf filename in the openApp call with the app's GUID in server?

Erik

Erik Wetterberg
https://extendingqlik.upper88.com/