Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
ananyaghosh
Creator III
Creator III

Drill down dimenion create problem in QlikSense

Hi,

I am using 2 fields in drill down extensions and below is the screen shot for this. The main problem is one of my field 'Short description' shows in the table as [Short description] instead of showing 'Short description' in table header. So how can i remove '[]' from the table header?

and

in the table header it is showing as:

So I need r\to remove the [] character from the header. Please what to do now?

3 Replies
petter
Partner
Partner

Usually you just modify the default label which is only a copy of the field name.

You mention "Drill Down Extension" which extension is that? Where did you get it from?

The table you are using is it the built-in standard "Table" component found under Charts?

ananyaghosh
Creator III
Creator III
Author

hi,

the drill down is default available to Sense, so when u go to make the master items , you will have the option.

I am using table chart here.

Ralf_Heukäufer
Partner
Partner

Hello Sandip,

you must make a copy of that in the load script and change the name there (or you change the name directly) and use this in the Drill Down dimension

Load

...

[Short Description]

[Short Description] as Short-Description

...

from ...

In the Master Items you can not change the label in the current version of Qlik Sense