Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Welcome to our newly redesigned Qlik Community! Read our blog to learn about all the new updates: READ BLOG and REPORTED ISSUES
Showing results for 
Search instead for 
Did you mean: 

Edit Connection (ODBC)


I have a question around configuring Qlik Sense on Windows 10.

I usually install Qlik on Windows 7 PC and one of the steps I make is to go to 'Edit Connection (ODBC) > User DSN' where there is normally a check box to the left of "Use 32 Bit Connection" that I tick and then save form.

I have installed Qlik on a Win 10 PC and this check box is not there (see pic).

Is that because of Win 10 or am I overlooking or missing something?



4 Replies


Have you created a User DNS? There is none in the list there so when you have one in your list and press it I think you can tick off Use 32-bit?

You are sure it is a User DNS and not a System DNS?


I am using Qlik Sense Feb 2018 on Windows 10 64 bit. The option to use a 32 bit connection is available for me when I create a User DSN ODBC connection.


Hi Helga,

I downloaded the Feb 2018 version and still get the same issue. From your screenshot it appears you have the checkbox ion on the "Create New Connection" form, do you see that checkbox if you edit the connection?

The other thing I'm doing differently is I'm not creating connection in Qlik rather I create Firebird ODBC connection to PTReport Table which is populating correctly in the correct field in Qlik its just that checkbox is still missing when I edit the connection.


Hi Danny,

there is no User DSN in your list, that means you did not create an ODBC connection yet. When you create a User or System DSN you must choose in Windows 10 whether it's a 32-bit or 64-bit connection.

Although I have several User DSNs in Windows, none of them shows up when I select "User DSN" in the ODBC connection creation dialog in Qlik Sense.

I suggest you contact support with your issue.