Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

OmarBenSalem
Esteemed Contributor

Erreur 1053: impossible to restart the service

Hi everyone,

I'm currently trying to open my Qlik Sense Management Console.

It was running a while ago, but now, I found out that the services are down.

When I try to start a service, I have this :

Capture.PNG

What should I do?

I've tried these 2 commands:

sfc /scannow

chkdsk /r

Then I've tried to change the connexion setting of the service to the local system like this :

Capture.PNG

But none of that changed a thing; And now when I try to revert this  and change the connexion back to an administrator account; it won't.

I'm looking forward to any type of help. I'm out of ideas really !

Thank you all

4 Replies
Employee
Employee

Re: Erreur 1053: impossible to restart the service

Basing it off this Microsoft page (https://support.microsoft.com/en-us/kb/839174), I suspect the issue presents primarily with the Qlik Sense Repository Service and/or the Qlik Sense Proxy Service and that you're running Windows 2012R2. Basically the services are taking too long to start up and Windows is killing the service(s). The fix here is:

  1. Go to Windows Start menu and click Run
  2. Type regedit, and then click OK.
  3. Go to the registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  4. In the right pane, locate the ServicesPipeTimeout entry. Note If the ServicesPipeTimeout entry does not exist, you must create it. To do this, follow these steps:
    1. On the Edit menu, point to New, and then click DWORD 32-bit Value.
    2. Type ServicesPipeTimeout, and then press ENTER.
    3. Notice that the value is spelled ServicesPipeTimeout, with services in plural.
  5. Right-click ServicesPipeTimeout, and then click Modify.
  6. Click Decimal, type 120000, and then click OK. This value represents the time in milliseconds before a service times out.
    Note: The default value is 120000 milliseconds (2 minutes). If you are encountering issues, you will need to adjust this to 300000 (5 minutes) or higher in some cases.
  7. Restart the computer.
OmarBenSalem
Esteemed Contributor

Re: Erreur 1053: impossible to restart the service

Hi Levi,

I've already tried that but the error is still occuring

Employee
Employee

Re: Erreur 1053: impossible to restart the service

At this point, I'd recommend logging a support ticket. The clue is going to be in the Windows App logs, but they may be a pain to upload to Community.

peter_van_oers
New Contributor III

Re: Erreur 1053: impossible to restart the service

Hi Omar,

When I look at my repository service it's running with the credentials of the service account if used to install (and run) the services.

On your logon page of the service the system account is used to run the service.

Have you used a service account for the services? If you did, i would change the credentials to them.

Hope this solves your problem.

Peter.

Community Browser