Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

sanketkhunte
Contributor

Error : Qlik Sense Desk top version has expired

Hi all.

Could you please tell me about why i am getting below error with Qlik Sense Desk top version 1.1

Error : Qlik Sense Desk top version has expired

You input will really help me.

Thanks

Sanket

5 Replies

Re: Error : Qlik Sense Desk top version has expired

Well, because it did. Try upgrading to the latest version 2.1.


talk is cheap, supply exceeds demand
ChennaiahNallani
Contributor III

Re: Error : Qlik Sense Desk top version has expired

Hi,

You are on an older version of Qlik Sense Desktop.  All you need to do is download and install the latest version.

Note :  that Qlik Sense Desktop can be use for free indefinitely as long as you continue to upgrade to the latest version. 

sanketkhunte
Contributor

Re: Error : Qlik Sense Desk top version has expired

Thanks for your replay.

advait_thakur
Contributor III

Re: Error : Qlik Sense Desk top version has expired

Hello Sanket,

How are you ?

Kindly update the version from the portal if you are partner, this will resolve your error.

Regards

Advait

sanketkhunte
Contributor

Re: Error : Qlik Sense Desk top version has expired

Hi Advait ,

I am good.. What abt you ?

thanks for your replay.

Sanket

Community Browser