Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
March 11, 2PM EST: Do More with Qlik - Getting Started wtih Qlik Sense SaaS - Redux. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
abhaysingh
Specialist II
Specialist II

Error While Installing QlikSense Server

hi All,

i am trying to install QS Server but it is giving me error @ service Credential Step..

i create one user test1 at server and give them Administration Rights..

i run the set up for qliksense and choose custom setting>Next>license Accept> than @ Server credential it is asking for Username and password..

and As per document i have to enter Domain\Username as username and Test1 password as password..but giving error validation failed...

but i am entering correct password...

is there any other reason??

kindly help me in that..

thanks

22 Replies
awhitfield
Partner
Partner

Hi Abhay,

can you upload a screen sot of the error displayed, it may help

Andy

abhaysingh
Specialist II
Specialist II

!Error.png

udit_kumar_sana
Creator II
Creator II

Hi,

Domain user you created should be super user.I you have changed the password,please use the earlier password of the same user.

Regards,

Udit

korsikov
Partner
Partner

I encounter this error from version to version. And you have to reinstall the cluster each time anew. Addressed to the support, thay said that the bug in my environment, in the Active Directory settings.

During the installation/ UPGRADE/deinstall process, if you choose server credentials show error "Validation Failed"

The user has local administrator rights on the system. An attempt to enter a different user results in the same error.

Enabled service "Computer browsing", manually enable netbios in setting TCP/IP v4.

but when i try upgrade my sense 2.0.3 to 2.1.1 I see a error "Validation failed".

Try user domain/username or username@domain - no difference

i find workaround but only for new installation.

check option "enter user information for starting the services" - enter user credentials try next. Have a error. uncheck option - next. After installation go to services and here we see - Services run as my domain user.

validate.png

upgrade_val_error.png

DavidFoster
Specialist
Specialist

Did you get an answer to this?

korsikov
Partner
Partner

no. Tech support said it was incorrect setup of AD. And what is not known. A setting of AD is not included in the scope of technical support Qlik

DavidFoster
Specialist
Specialist

Mine turned out to be a badly configured VPN. Got that sorted and the validation worked.

fabio_ribeiro
Partner
Partner

Hi Alexander

We faced this problem today, and we solved it by changing User Service in all qlik sense services to Local Account and put all services Down.

You must do it before start an upgrade.

korsikov
Partner
Partner

there is no VPN connections in my server