Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

anna_stockhause
New Contributor II

Error: connector is not responding - Data load editor

Dear everyone,

after updating to Version 3.2. i get the following error message everytime when i open the Data load editor :

We already tried to do a repair Installation and updated to the version 3.2. SR4.

Moreover i deleted all of my manual created connectors but still have the rroblem with the qliksense created connectors. And we checked that user "sa_repository" has the admin role rootadmin.

I am very pleased if anyone can help me. Thanks

Anna

1 Solution

Accepted Solutions
rittermd
Honored Contributor

Re: Error: connector is not responding - Data load editor

I found this prior post.  Not sure why you would have to do this.  But it looks like it fixes the issue.

FAILED TO LOAD CONNECTION ISSUE AT QS HUB | Qlik Community

9 Replies
eduardo_dimperi
Valued Contributor II

Re: Error: connector is not responding - Data load editor

Hi Anna,

I had a similar problem, was related with DataMarket. I'll try to find the article about it.

rittermd
Honored Contributor

Re: Error: connector is not responding - Data load editor

What happens if you do a New App?

anna_stockhause
New Contributor II

Re: Error: connector is not responding - Data load editor

Dear Mark,

unfortunally i get the same error message if i create a new app.

anna_stockhause
New Contributor II

Re: Error: connector is not responding - Data load editor

Dear Eduardo,

do you think it has to do something with the internet connection?

rittermd
Honored Contributor

Re: Error: connector is not responding - Data load editor

I found this prior post.  Not sure why you would have to do this.  But it looks like it fixes the issue.

FAILED TO LOAD CONNECTION ISSUE AT QS HUB | Qlik Community

eduardo_dimperi
Valued Contributor II

Re: Error: connector is not responding - Data load editor

Hi anna, sorry my delay.

Could be, but i could not find the article. I remember that we changed some parameter and fix the problem.

eduardo_dimperi
Valued Contributor II

Re: Error: connector is not responding - Data load editor

Anna,

Click on this link and tell if opens correctly

https://datamarket-api.qlik.com/api/v2/inventory.json?packages=

eduardo_dimperi
Valued Contributor II

Re: Error: connector is not responding - Data load editor

I found,

Hope it help

anna_stockhause
New Contributor II

Re: Error: connector is not responding - Data load editor

it worked out. Thanks very much!!

i seems like we had a Problem with the sales force connector.

Solution from post Jai Soni (FAILED TO LOAD CONNECTION ISSUE AT QS HUB | Qlik Community)

Go to "C:\Program Files\Common Files\Qlik\Custom Data". You will see folders like QvDataMarketConnector, QvOdbcConnectorPackage, QvRestConnector and QvSalesforceConnector. Inside each folder there would be a config file. Ex: C:\Program Files\Common Files\Qlik\Custom Data\QvRestConnector\QvRestConnector.exe.config.

Edit config file and add below code just before closing </configuration> tag.

"

<runtime>

    <generatePublisherEvidence enabled="false"/>

</runtime>

"

Save file and do the same on Central and all RIM nodes. Make sure to stop services before making any changes.

Community Browser