Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
sudhirpkuwar
Partner
Partner

Export to image / Pdf not working

Hi All,

I m facing an issue while exporting any chart/object in a pdf or image form. Exporting in excel is working proper, but for pdf and image the buffer keeps on moving and doesn't gives any outcome. I have upgraded to June 2019 version but still the issue remains the same. I tried the same application in desktop version, it is working fine there. The problem is Qlik sense Server version. 

Please give your valuable suggestions.

 

Regards,

Sudhir

Labels (2)
1 Solution

Accepted Solutions
sudhirpkuwar
Partner
Partner
Author

Hi, I resolved the issue by the IT team. There was problem with the OS group policies and also the .net was not installed. After doing this it worked for me.

View solution in original post

9 Replies
cocuzzan
Partner
Partner

I have the same problem 😓

sudhirpkuwar
Partner
Partner
Author

Hi, I resolved the issue by the IT team. There was problem with the OS group policies and also the .net was not installed. After doing this it worked for me.

View solution in original post

cocuzzan
Partner
Partner

Thanks for the tip, but could you give us some more details if possible?

francisco_garcia
Contributor
Contributor

Hi, i have the same exact problem. Can you give me some details about the solution?

Thanks.

cocuzzan
Partner
Partner

Hello
I asked Qlik's IT support service. They gave me the following answer. I still haven't tried it.

---
It seems that the problem is related to the environment since the WCF services must be installed on the machine (see the attached image).



After installing the above service, do not forget to restart the machine. Since we were able to reproduce it internally, we also tested this and adding WCF services solved the problem, at least in our environment. The reason is that two processes must communicate through named or similar pipes, which at least have not been installed on our machine.


Could you check it in your environment and let us know if the problem persists?
--

francisco_garcia
Contributor
Contributor

Hi.

I'll try it and i tell you.

Thanks very much!

francisco_garcia
Contributor
Contributor

Hi @cocuzzan,

i tried the solution that you mentioned. It didn't work for me.

sudhirpkuwar
Partner
Partner
Author

Hi folks,

This issue is due to the improper environment to run Qlik Sense.

The IT team just checked the OS group policies and reinstalled the .net framework and that worked for me.

 

Regards,

Sudhir

TomKogut
Contributor III
Contributor III

Can you guys give me some more detail about this solution?

I have the exactly same problem. What i've already tried:

  • Updated the Qlik Sense version to the latest version/release;
  • Updated WCF Services (.NET);
  • Reloaded the services;
  • Reloaded the Qlik Sense Server.

I have no idea about what should i change on policy group to get the pdf exporting working!

Thanks a lot.