Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Failed to authenticate against the selected server. Please make sure your internet connection is working and try again.

Hi community,

Trying to login Qlik Sense Desktop, the latest June 2017 update.

I cannot login, system shows the "failed to authenticate..." message.

I think that reason is because of proxy setup on my workstation and Qliksense cannot correctly identify how to access the authentication server thru internet.

As I understand, the authentication server is at https://qlikid.qlik.com/signin?

My question - how to provide information to Qlik sense about my proxy address which I use to access the internet?

Can I do this in settings.ini or in services.conf? Maybe there are some registry fields?

3 Replies
Highlighted
Partner
Partner

HI Vyacheslav,

Please find below thread it may help you:

Qlik Sense - Proxy Port - Can this be change

Thanks,

Arvind Patil

Highlighted
Contributor III
Contributor III

thanks. that topic is unrelated - this is how to change port in QSD to get access to Qlik server (for example when 443 is blocked)

Highlighted
Contributor
Contributor

Hi,

 

I am getting "Failed to authenticate against the selected server. Please make sure your internet connection is working and try again" error whenever trying to login to the Qliksense Desktop version.

Could anyone please tell me the issue and how to resolve this.

 

Thanks

Neeti