Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

ravindraqv9
New Contributor II

Field Not found in QlikSense script

Hi All,

Hope everyone doing good.

I am new to QlikSense and i am getting "Field not Found" Error while loading the data from Google Big query.

We are using "web connectors for google big query" connector  for data extraction.

The data load that we are doing is fairly straight forward and no transformations involved. When we limited the query to load 10 records as a test it was successful but when i removed limit in the query it is failing by throwing field not found error.

Below is the error screen shot.

Please let me know if anyone is familiar with this kind of issues.

Thanks in Advance.

Capture.JPG

Regards,

Ravi

5 Replies
oknotsen
Honored Contributor III

Re: Field Not found in QlikSense script

Could you show the script snippet related to this?

May you live in interesting times!
ahaahaaha
Honored Contributor

Re: Field Not found in QlikSense script

Hi Ravi,

May be this field be deleted either directly (DROP FIELDS) or the table containing this field is deleted when the script is fully developed without restriction of records?

Regards,

Andrey

sureshqv
Esteemed Contributor III

Re: Field Not found in QlikSense script

there is issue with loaddate ,,kindly paste some sample script.

rathodjay
New Contributor

Re: Field Not found in QlikSense script

Hi Ravindra,

Regenrate script and paste it


Regards,

Jay Rathod

ssc_vigsrinivas
New Contributor

Re: Field Not found in QlikSense script

Hi Ravindra,

Could you able to solve the above issue.

i have the same issue when use Direct query in Qlik sense load editor.

Kindly share your inputs if you have found out the solution