Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Gauge chart doesn't work properly in the mashup on server

Hi all,

I have a problem with the Gauge chart while trying to upload it to the server. It works fine in desktop environment, even in the local mashup, but when I upload the app and the mashup to the server only the half of the chart appears. I attached 2 picture below this discussion gauge_server.png shows the Gauge chart on the server, as you can see only half of the chart is displayed. The other picture shows the right Gauge chart, how it should be displayed.

Any idea what could be the problem?

Thanks,

Zoli

6 Replies
Highlighted
Specialist II
Specialist II

Did you try with default color without gradient ? is it specific to that color ?

Highlighted
Contributor III
Contributor III

We managed to solve the issue on the server, it was just a bug I guess. We opened the properties on the server, just opened and closed it, didn't make any changes, now it works fine.

Thanks,

Zoli

Highlighted
Specialist III
Specialist III

Can you please tell me what exactly you mean to say " We opened the properties on the server" ?

Highlighted
Champion III
Champion III

is it extension?  or inbuilt object?

Highlighted
Contributor III
Contributor III

Properties of the object. We wanted to set the parameters on the server, but it was the same we configured on the desktop environment. After we checked it, it worked fine but we didn't make any changes.


Zoli

Highlighted
Contributor III
Contributor III

It's the in-built Gauge chart.

Zoli