Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
rvijayanth
Contributor

GetFieldSelections not working for some fields

GetFieldSelections in QlikSense is not working for some fields

Its works for Gender, Country but wont work for other fields like 'Company names'. Why is this?

For example: GetFieldSelections (Gender) = Returns correct value if I select Gender

But GetFieldSelections (Name) = Returns no value even if I select Name. Please help

1 Solution

Accepted Solutions

Re: GetFieldSelections not working for some fields

Is the field name Name or Company names?

GetFieldSelections([Company names])

5 Replies

Re: GetFieldSelections not working for some fields

Is the field name Name or Company names?

GetFieldSelections([Company names])

rvijayanth
Contributor

Re: GetFieldSelections not working for some fields

GetFieldSelections(BRAND_NAME)

The name of the field is correct. But not working

rvijayanth
Contributor

Re: GetFieldSelections not working for some fields

Thanks for your reply. I had some variables declared using these fields and those dint work for some reason. If good now.

Re: GetFieldSelections not working for some fields

If good now? Not sure I understand? What exactly is the issue you ran into with the variables?

rvijayanth
Contributor

Re: GetFieldSelections not working for some fields

I meant, "Its working good now."