Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

santlal0589
New Contributor II

Getting error while upgrading Qlik sense 3.0 to qliksense nov2017

Upgrading Qliksense 3.0 to Qliksense Nov2017 getting below error when using backup POSTGRES Database (.tar).

Done all the steps mentioned in Installation Document . Also know Password of Qliksenserepository is correct

Also tried to alter Password but not able to understand how to do by below process.

Error1.png

Error:

Error.png

4 Replies
herbert88
Contributor II

Re: Getting error while upgrading Qlik sense 3.0 to qliksense nov2017

You must to upgrade to version 3.2 first.

Than you can upgrade to the newest version.

Regards

santlal0589
New Contributor II

Re: Getting error while upgrading Qlik sense 3.0 to qliksense nov2017

Is it possible to upgrade from 3.0 to NOV 2017?

I might face same error while upgrading to 3.2.

herbert88
Contributor II

Re: Getting error while upgrading Qlik sense 3.0 to qliksense nov2017

santlal0589
New Contributor II

Re: Getting error while upgrading Qlik sense 3.0 to qliksense nov2017

Hi Herbert,

getting error "failed to install MSI Package" in qlik sense upgrade to Nov 2017 from 3.2.

Kindly help