Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

HUB Connection Lost error message

Hi All,

I have an major error related to the QMC HUB connection while accessing the QMC HUB with external IP. Once want to connect the HUB first page comes but when try to access the application it will not open and shows error connection lost.

Conn Err.png

Appreciated in Advance.

Thanks

Bosco

15 Replies
korsikov
Valued Contributor II

Re: HUB Connection Lost

try connect on host name what you set in setup.

abhaysingh
Contributor III

Re: HUB Connection Lost

Hi Qlik Dev,

I think you are not using your session and after some time this error shows you...??

By default when connection is inactive this error msg comes.

thanks

abhay

Not applicable

Re: HUB Connection Lost

Hi,

Where this session settings available can you give me snap shot of this. Yes some time this error shows to me but some time not but suddenly connection lost. Provide the snap shot for this.

Thanks

Not applicable

Re: HUB Connection Lost

Hi,

I am using External IP for this and not using Host name where i have to find this details on server.

Thanks

Not applicable

Re: HUB Connection Lost error message

Hi All,

Can any one please help me on this as this is very urgent problem and major issue please help on this to rectify this problem.

Thanks

Bosco

korsikov
Valued Contributor II

Re: HUB Connection Lost error message

If the problem is really very urgent it is recommended to apply for direct technical support Qlik.

can you open follow links on server?

https://localhost/qmc

https://youQSServerhostname/qmc

tkendrick20
Valued Contributor

Re: HUB Connection Lost error message

Hi, my team currently has this same problem where we are getting random inactivity errors when using remote connections. We have contacted tech support over this matter and spent almost 2 hours talking to them this morning and are waiting to hear back. First off, make sure you're allocating access tokens correctly and have white-listed your server's name or IP in the QMC.

A weird thing about our error, however, is that when we refresh the page everything continues as normal.

Please let us know if you find a solution and I will do the same!

korsikov
Valued Contributor II

Re: HUB Connection Lost error message

And can someone record the video with reproduction problem?

Not applicable

Re: HUB Connection Lost error message

Hi ,

This problem even we faced reason behind is whenever you keep idle for 15 or 20 mins without refresh  it will session out and ask for refresh.

Please make sure everytime you have to save the data for every change in the app. If not you will be lost the all the code which you have used in the app.

Community Browser