Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

lakwinder
Contributor III

How do I get my App back to my work stream - After Publishing

Hi Guys

How do you I get my App back to my work stream as I can’t see the tables and dimensions after publishing it for the first time.


Thanks

Lak

1 Solution

Accepted Solutions
lakwinder
Contributor III

Re: How do I get my App back to my work stream - After Publishing

I had to go on QMC and duplicate the app.

10 Replies
lakwinder
Contributor III

Re: How do I get my App back to my work stream - After Publishing

I had to go on QMC and duplicate the app.

reddys310
Honored Contributor II

Re: How do I get my App back to my work stream - After Publishing

Hi Lak,

And that's the only way!

lakwinder
Contributor III

Re: How do I get my App back to my work stream - After Publishing

I'm not sure? Is there another way?

reddys310
Honored Contributor II

Re: How do I get my App back to my work stream - After Publishing

Not as of now Lak.Thats the only way. Or may be delete it and re-import the app through QMC which does not make sense.

lakwinder
Contributor III

Re: How do I get my App back to my work stream - After Publishing

I've also lost my load script, this is not good.

reddys310
Honored Contributor II

Re: How do I get my App back to my work stream - After Publishing

Hi Lak,

That' strange. Never happend when I duplicated by sheets.

lakwinder
Contributor III

Re: How do I get my App back to my work stream - After Publishing

Lost objects and load script, can see it on the published site but nothing when duplicated into my work stream.

lakwinder
Contributor III

Re: How do I get my App back to my work stream - After Publishing

I've got bad luck that i can't even begin to explain.

reddys310
Honored Contributor II

Re: How do I get my App back to my work stream - After Publishing

Hi Lak,

When I try duplicating a sheet, I get a replica of the one I have duplicated it from. I assume its the same with every one else as well. I would suggest you to raise a ticket with Qlik regarding this.