Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

guptanupur
New Contributor II

How to add users using User Directory Connector by Active Directory?

hi,

I am trying to add users from users directory connectors through Active directory , but every time after adding credentials it is showing the following  error :

IMG_29122017_170839_0.png

Can you help with me the error.

4 Replies
OmarBenSalem
Esteemed Contributor

Re: How to add users using User Directory Connector by Active Directory?

you got the syntax wrong, for sure

guptanupur
New Contributor II

Re: How to add users using User Directory Connector by Active Directory?

hi omar ,

kindly sent me the list of syntax.

OmarBenSalem
Esteemed Contributor

Re: How to add users using User Directory Connector by Active Directory?

here's for example, the answer of someone who got ur own error:

Thanks Michael

The issue related to the Connection Path,  I was using

LDAP://dc1.trxxxxxxxxx.local/

instead of

LDAP://dc1.trxxxxxxxxx.local/OU=SBSUsers,OU=Users,OU=MyBusiness,DC=Traxxxxxxx,DC=local

Once the correct path was specified no username / password was required,

pablolabbe
Valued Contributor II

Re: How to add users using User Directory Connector by Active Directory?

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

Community Browser