Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

ajayagraa
New Contributor

I am unable to upgrade my Qliksense server Nov 2017 to June 2019

Hi All

am new to Qliksense and the version in my company on which we are working is Nov 2017 . Now we want to upgrade it to the current version first in test but every time my upgrade failed at last . 

Appreciate if anyone can help me in this matter asap . for better understanding am attaching the log file which generate after upgrade . 

Thanks

Ajay Verma

3 Replies
phamtanthanh
New Contributor

Re: I am unable to upgrade my Qliksense server Nov 2017 to June 2019

I also have this problem. I have tried everything, and it seems that there are no specific instructions for this error on the internet. Have you fixed it yet? 😞 If you have fixed it, please give me a way. Thank you

My email: goodfileshare@gmail.com

Partner
Partner

Re: I am unable to upgrade my Qliksense server Nov 2017 to June 2019

Hello,

I do some researchs on qlik support portal and i found some contents which describe the steps to upgrade from November 2017 to the later versions. I hope it's help you to fix your problem.

https://help.qlik.com/en-US/sense/February2019/Subsystems/PlanningQlikSenseDeployments/Content/Sense...

cordially.

Excuse my english, i'm french!
ajayvermaida
New Contributor

Re: I am unable to upgrade my Qliksense server Nov 2017 to June 2019

HI 

am following every steps which are in doc but could not restore the repository properly its raising error  . and after running the restore command the QMC and hub has been stop . 

could you please tell how to restore the repository ?